Conditions wizard does not display all the details of a condition, just the field names at the start on French version of JotForm Builder

  • Profile Image
    sudsport
    Asked on July 11, 2015 at 03:32 AM

    I take this opportunity to show you that my display of conditions is far less practical than yours as I need to open each condition to see the details of it whereas it seems that on your side you are able to see all the detail of the conditions in one shot.

    See attached screen capture.

    Do you have any clue for this ?

    Best Regards,

    Georges

  • Profile Image
    Ben
    Answered on July 11, 2015 at 03:43 AM

    I took a look at your form 51244921438959 and 51411723490953 and they are both showing the conditions wizard properly for me.

    51244921438959:

    51411723490953:

    Please note that I was looking at the conditions as they were shown to you the last time - or at least how they should have been shown to you.

    Can you tell us if this is happening on all of your forms for you or only on some?

    If they are in all, then I would suggest to clear your browser cache to see if that helps you resolve this: 15 Ways to Clear Your Browser's Cache

    Do let us know how it goes.

  • Profile Image
    sudsport
    Answered on July 11, 2015 at 09:30 AM

    Hi Ben,

    I cleared the cache and I confirm that I have this problem on all my forms.

    I am working with FireFox on Kubuntu 14.04.2 LTS Ttrusty

    Regards,

    Georges

  • Profile Image
    BJoanna
    Answered on July 11, 2015 at 11:06 AM

    From screenshot you provided I noticed that you are using French version of JotForm Builder. When I switched my Jotform from English to French I was able to reproduce mentioned problem.

    I will escalate this issue to our developers and we will inform you via this thread once this issue is resolved. 

    For not I can only suggest you to use English version of JotForm. You can change you language inside of your account settings option.

  • Profile Image
    sudsport
    Answered on July 11, 2015 at 11:13 AM

    Hi Joanna,

    Great changing the language to English I am able to see the conditions, I'll work like this until it's fixed.

    Thanks for your help,

    Regards,

    Georges

  • Profile Image
    BJoanna
    Answered on July 11, 2015 at 11:16 AM

    You're welcome. 

    We will inform you once this issue is resolved. 

  • Profile Image
    sudsport
    Answered on July 22, 2015 at 04:07 PM

    Hi Nicholas,

    I checked my forms after clearing my JotfForm cache account and Firefox cache but I am still having the issue.

    Sorry for this

    Regards,

    Georges

  • Profile Image
    BJoanna
    Answered on July 22, 2015 at 04:22 PM

    Sorry for inconvenience this may caused you. 

    I was able to reproduce this issue again. 

    I will inform Nicholas about this issue. We will inform you via this thread once this issue is resolved. 

  • Profile Image
    sudsport
    Answered on July 26, 2015 at 08:33 PM

    Hi Nicholas,

    Many thanks for your feed back, I(ve checked my forms and I can confirm that the problem is fixed.

    Thanks to the whole JotForm team.

    Best Regards,

    Georges

  • Profile Image
    ashwin_d
    Answered on July 27, 2015 at 01:43 AM

    Hello Georges,

    On behalf of my colleague, you are welcome.

    I am glad to know that your issue is resolved.

    Do get back to us if you have any questions.

    Thank you!