What is JotForm?
JotForm is a free online form builder which helps you create online forms without writing a single line of code. No sign-up required.

At JotForm, we want to make sure that you’re getting the online form builder help that you need. Our friendly customer support team is available 24/7.

We believe that if one user has a question, there could be more users who may have the same question. This is why many of our support forum threads are public and available to be searched and viewed. If you’d like help immediately, feel free to search for a similar question, or submit your question or concern.


  • Profile Image

    Line Radio Buttons Widgets not working

    Asked by austindistributing on July 20, 2015 at 02:31 PM

    I have a form (possibly multiple forms with the problem, but I haven't checked them all yet), that is not loading widgets properly. They've worked in the past, so it seems to be a relatively new issue. I'm wondering if it's a compatibility issue with updates that you guys might have made to the system. The problem shows up wether I view the form on my website, or if I try to edit it on jotform.com. The widget is supposed to be a radio box that when clicked will open up an additional subset of questions. Right now, it just shows a broken page icon, like the image attached. I'm also having reports that the submissions are not going through. The problem seems to be present no matter what widget I try to include on the form. Hopefully you guys are just having some network issues at the moment.

    Page URL:
    http://austindistributing.com/forms/newstockrequest

    Screenshot
    problem Line Radio Buttons not working
  • Profile Image
    JotForm Support

    Answered by BJoanna on July 20, 2015 at 03:59 PM

    I have tested your form that is embedded on your website and Line Radio Buttons widget is working properly. I have tested your form in Chrome and Firefox.

    I have also cloned your form and tested my cloned form but I could not reproduce mentioned problem.  

    Is this issue happening on some specific device?

    Please try to clear your browser cache to see if that will resolve your issue. 

    Also you can try to use different browser. 

    Hope this will help. Let us know if you need further assistance.