Not receiving any Email notifications

  • Profile Image
    4theoffice
    Asked on July 22, 2015 at 09:47 AM

    HI,

    I just converted my forms from AAdobe Forms Central. As a side note, everything was smooth and seamless. I converted over 100 forms and had them active on my site within 1 1/2 hours. Great transition process.

    Now, I tested a few from my site but I am not receiving the email responses. It does store the response on your site but I need to be notified of a new response. I would also like to discuss more over the phone, like maximizing your platform and maybe upgrading my subscription. 

    Please have someone contact me at 570-655-5543.

    Website: www.4theoffice.net

    Sample Form: http://www.jotform.us/form/52023429009144

    Thanks!

  • Profile Image
    Kiran
    Answered on July 22, 2015 at 12:02 PM

    It seems that the Sender Name is not filled with the appropriate field in the Email setup wizard which may be causing the issue. 

    I've tried changing the field to Full Name on your sample JotForm and see that the email was sent successfully from our end. Please check if you have received my test submission on your email. Please make sure that you have all the fields filled with appropriate values in the Email setup wizard. This wizard can be accessed by clicking on Emails and then selecting required Notification/Autoresponder.

    Also, please refer to the guide below that can help you in troubleshooting certain email delivery issues.

    http://www.jotform.com/help/208-How-to-setup-email-alerts-to-prevent-email-bouncing-related-issues 

    Unfortunately, we are not offering any telephone support at the moment. This support forum is our primary support and your question shall be answered in a timely manner.

    Thank you!