Issues with multiple options in drop down box

  • Profile Image
    BrickhousePR
    Asked on July 25, 2015 at 04:48 AM

    I am trying to create drop down lists with multiple options, however when I turn Multiple Options on, my list looks very strange.  When I test it in Preview, it looks the same.  See below.... can you tell me what I am doing wrong?


    Additionally, can I add an Other option at the end of these Drop Downs when Multiple Options are available?  

     

    Thanks

     

  • Profile Image
    Chriistian
    Answered on July 25, 2015 at 09:09 AM

    Hi BrickhousePR,

     

    Thanks for contacting us.

     

    I have replicated your issue. Please give me more time to investigate this. I will be back as soon as I get a fix.

  • Profile Image
    Chriistian
    Answered on July 25, 2015 at 10:31 AM

    Hi BrickhousePR,

     

    Can you please try to inject the CSS code below:

    .form-dropdown {

    -webkit-appearance: none !important;

    }

     

    To inject custom CSS into your form, please follow the instructions in the GIF below.

     

    Do let us know if you need further assistance.

  • Profile Image
    BrickhousePR
    Answered on July 27, 2015 at 09:04 AM
    Well the code worked to change the appearance of the dropdown menu option, however as soon as I put that new code in, it puts my SAVE button on buffer, so I can't save any work. I've put hours I of work into this form that are now lost b/c of this issue.
    -
    Carli Brinkman | Managing Director
    carli@brickhousepr.com | 561.308.3683
    Brickhouse Public Relations
    P.O. Box 2042
    Palm Beach, FL 33480
    ...
  • Profile Image
    Chriistian
    Answered on July 27, 2015 at 09:49 AM

    Hi BrickhousePR,

    I checked your form - http://www.jotform.us/form/52044955647159 and I see that the dropdown field are now displayed properly. If you are still encountering the Saving issue you are reporting, can you try clearing your form cache and browser cache and see if it helps.

     

    Do let us know if you need further assistance.


    Regards.

  • Profile Image
    BrickhousePR
    Answered on July 27, 2015 at 09:54 AM
    Thanks... yes I am not sure why it was happening but fortunately, the issue appears to have resolved.
    -
    Carli Brinkman | Managing Director
    carli@brickhousepr.com | 561.308.3683
    Brickhouse Public Relations
    P.O. Box 2042
    Palm Beach, FL 33480
    ...
  • Profile Image
    KadeJM
    Answered on July 27, 2015 at 11:41 AM

    Thanks for letting us know. If it appears resolved it might have been a temporary problem or we may have released a hotfix if it was related to other issues or a fix applied by one of our devs that might have otherwise found it possibly.

    Anyhow though, we are glad to hear it's resolved for you now but do let us know if you continue to see the problem in the future so we can help keep an eye on it.