What is JotForm?
JotForm is a free online form builder which helps you create online forms without writing a single line of code. No sign-up required.

At JotForm, we want to make sure that you’re getting the online form builder help that you need. Our friendly customer support team is available 24/7.

We believe that if one user has a question, there could be more users who may have the same question. This is why many of our support forum threads are public and available to be searched and viewed. If you’d like help immediately, feel free to search for a similar question, or submit your question or concern.


  • Profile Image

    Missing Fields

    Asked by wyracrew on August 04, 2015 at 07:32 AM

    I'm trying to embed Clone of WYRA Membership (with 142 submissions) with secure encryption. Whenever I embed it, with or without encryption, I'm missing the top half of the form. I'm losing the fields: Rowers Name, DOB, Grade and School. I've also lost the field further down for Mother's Name. If you try a preview of the embed, you can see what I mean.

    We're doing our early registration now through the 15th so I need to fix this ASAP. Do you have any idea why this is happening?????

     

    Thanks,

    Julie

     

    Page URL:
    http://www.wyra.org/page/sign-up

    and Submissions name encryption preview
  • Profile Image

    Answered by AaronSiciliano on August 04, 2015 at 08:42 AM

    The conditions in your form are referencing fields that no longer exist. I am not sure if you had gone through and deleted and recreated the fields since you originally created the conditions or if this is a one time glitch. Either way to resolve the problem you need to open up your conditions widget and delete all of the broken conditions and then recreate them as you need. The broken conditions right now are hiding the fields on your form that are currently missing.

     

  • Profile Image

    Answered by wyracrew on August 04, 2015 at 11:05 AM
    Thanks for your help. I'll look into that (I'm away from my computer now). I can't imagine how that could've happened since I haven't done anything to the form in months. If I deleted and recreated fields, is it normal to still be able to see it? If a warning came up saying there were broken links, I could've fixed it quickly, but I couldn't tell there was a problem. In any case, thanks for your fast response. I'll let you know if I have any other problems.
    Julie
    Sent from my iPhone
    ...
  • Profile Image

    Answered by wyracrew on August 04, 2015 at 12:05 PM
    I just went through your steps. They worked perfectly. I’m still not sure what happened since none of them were conditional fields, but thanks for your help!
    ...