Full Name Field is not posting data

  • Profile Image
    tasfalen
    Asked on August 13, 2015 at 06:55 PM

    Field name "fullName" is not posting.

  • Profile Image
    jonathan
    Answered on August 14, 2015 at 01:07 AM

    I test submitted your jotform  http://www.jotformpro.com/form/5223721167896  on your website.

     

    When I checked the submission data, I was able to see my test submission posted.

     

    Please let us know if issue still persist.

    Thanks.

     

     

     

  • Profile Image
    tasfalen
    Answered on August 14, 2015 at 01:16 AM

    It's not posting to the custom thank you page (payment page)

  • Profile Image
    Sammy
    Answered on August 14, 2015 at 04:21 AM

    It seems the URL your form is redirecting to is no longer available, is it a PHP page you are sending the POST data to?

  • Profile Image
    tasfalen
    Answered on August 14, 2015 at 03:58 PM

    I tested it this morning the page is still available. It's a payment page with Helcim.

  • Profile Image
    Sammy
    Answered on August 14, 2015 at 05:14 PM

    Just tested it on your site and it went okay, I had earlier attempted to test on a cloned form but it seems direct access is limited.

    Could you provide a sample of the code used to post data to the helcim payment page i.e the post data so as to get a clear picture of the process, I have tested and the full-name is being left out.

    confirm that the field name for fullname is fullname when processing the form data on the helcim side