Unable to submit the form while having Youtube widget on the form

  • Profile Image
    dexiosdesign
    Asked on August 20, 2015 at 05:17 PM

     Every time we try to submit this new form the submit button continues to say "please wait..." and nothing happens. Please help!

  • Profile Image
    Kiran
    Answered on August 20, 2015 at 09:27 PM

    I'm able to replicate the issue at my end. It seems that the Youtube widget is causing the issue. I'm forwarding the issue to our back end team to take a look at it. You'll be posted through the thread once we have any update on the issue.

    Meanwhile, you may consider removing the youtube widget from the form and embed the video using a youtube embed code in a text field. 

    1. Open the youtube video in a new tab and grab the video embed code (#3) as shown below. Change the width to 500.

    2. Add a text field on your JotForm and then click on Edit HTML

    3. Now, click on <> icon to open the HTML editor 

     

    4. Replace the content with the video embed code copied from step #1 and click on Ok.

    5. Now, click on Complete to finish the wizard and save your JotForm.

    You should be having the video embedded on your form now. Hope this information helps!

  • Profile Image
    TitusN
    Answered on August 25, 2015 at 02:22 AM

    Hello, 

    Please accept our sincere apologies - the issue was temporary, and your YouTube video widget should not prevent the form from submitting. 

    Kindly check - and let us know if you experience further difficulty - though we do not expect it. 

    Thanks!