Why does the form keep reseting the conditions after i either delete or disable them?

  • Profile Image
    kingkest
    Asked on August 26, 2015 at 04:01 PM

    I am trying to change some conditions on my form. I have deleted and disabled multiple times but it keeps putting them back. I have reset cache on both my firefox and the form. When I preview the form it it still acts as though the conditions are active even though I have deleted or disabled them.

  • Profile Image
    jonathan
    Answered on August 26, 2015 at 07:48 PM

    You must be trying to edit/update and save the conditions on the field itself. The modification/update will not be saved that way.

    You need to navigate to the main settings like Setup & Embed >> Conditions >> Saved Conditions.

    then, select the condition you want to edit/update. Open the condition, modify then save.

    Hope this helps. Let us know if issue persist.

     

     

  • Profile Image
    kingkest
    Answered on August 27, 2015 at 06:04 AM

    This is showing where I disabled it.

     

    I then hit finish and save on the form. I left the form to go to the FORUM and then went back to the form and then its back to not being disabled.

     

  • Profile Image
    ashwin_d
    Answered on August 27, 2015 at 10:49 AM

    Hello kingkest,

    Please let us know with which form you are having this issue with? The form #52376066480963  which you have shared above seems to have been deleted already. Please check the screenshot below:

     

    Is the issue related to form #52384454663158? I did check this form and the conditions seems to be disabled already. I refreshed the form several time but it remained disabled. Please check the screenshot below:

     

    Please check your form again and get back to us if the issue persists.

    Thank you!