The form code works with internet exployer, but not google Chrome

  • Profile Image
    abcmanagement
    Asked on September 16, 2015 at 09:48 PM

    I use the form source code on my website. It worked for some time, now not work chrome, but work for exployer and smart phone.  I do not now why.

     

  • Profile Image
    Chriistian
    Answered on September 17, 2015 at 03:21 AM

    Hi,

     

    I checked your website using Google Chrome but your form looks fine. 

     

    However, upon further checking, I've noticed that you have some Conditional Logic not working because of some deleted fields.

    I would suggest that you re-configure your form conditions then test again if it's working fine on your end.

     

    Do let us know if you need further assistance.

     

    Regards.

  • Profile Image
    abcmanagement
    Answered on September 17, 2015 at 11:30 AM

    It looks fine, but not submit "Please waiting" forever. 

     

     

  • Profile Image
    Charlie
    Answered on September 17, 2015 at 03:33 PM

    Hi,

    I see you are indeed using the form's full source code, could you perhaps try embedding using the default embed code

    Or the iFrame embed code

     

    It is possible that you are getting that error due to a code conflict between your website and the form's resources. I would advise using the iFrame embed code to avoid code conflicts. Please do make sure to remove all the previous code that was added before adding the new one.

    Do let us know if that works.