No Submit Button displayed on my form

  • Profile Image
    jxrjxrjxr
    Asked on October 01, 2015 at 12:05 PM

    Hello

    I have created a form and linked it with my Stripe. But there is so submit button. How can i fix this? thanks

  • Profile Image
    Kiran
    Answered on October 01, 2015 at 02:16 PM

    As I checked your recent form, I see that the Submit is displayed normally.

    Do you see this issue after embedding the form on any of your webpages? If so, please provide us with the webpage URL so that we can take a look and provide you necessary assistance. 

    Thank you!!

  • Profile Image
    david
    Answered on November 09, 2015 at 02:28 PM

    My apologies, It looks like your most recent response may not have gone through completely.  If you are still having trouble with your form, let us know which form you are having trouble with and we will be happy to have another look.

  • Profile Image
    jxrjxrjxr
    Answered on November 21, 2015 at 01:45 PM
    Hello
    Is there a way to make the page HTTPS?
    __
    Justin Collier
    JXR LIMITED
    1.856.287.4748 (current)
    1.609.321.4554 (no longer in use)
    Skype: justincollier128
    www.jxrlimited.com
    ...
  • Profile Image
    jonathan
    Answered on November 21, 2015 at 10:45 PM

    Hi Justin,

    You may want to review the discussion on this website as well.

    http://stackoverflow.com/questions/2205325/how-to-make-a-website-secured-with-https

    Hope this help. Let us know if you need further assistance on JotForm

     

    Regards,