What is JotForm?
JotForm is a free online form builder which helps you create online forms without writing a single line of code. No sign-up required.

At JotForm, we want to make sure that you’re getting the online form builder help that you need. Our friendly customer support team is available 24/7.

We believe that if one user has a question, there could be more users who may have the same question. This is why many of our support forum threads are public and available to be searched and viewed. If you’d like help immediately, feel free to search for a similar question, or submit your question or concern.


  • Profile Image

    Theme will not change the submit button style

    Asked by seonline on October 22, 2015 at 01:02 PM

    Trying to make a custom theme based off of another theme. The Designer says my button will be a vibrant pink with white text but it's always an earthy orange with white text. No matter what I do it won't change it. Posting the code on a WIX site and it's super frustrating. 

    If you go to view it click the link below and go to the "Event" page, then scroll down.

    Page URL:
    http://scottelliott8.wix.com/lightningcupcakes

    submit button form theme style
  • Profile Image
    JotForm Support

    Answered by Welvin on October 22, 2015 at 03:46 PM

    I looked at it and the submit button design is correct. Here's a screenshot:

    Did you manage to fix this? 

    Let us know if you need further assistance regarding this matter.

    Thanks

  • Profile Image

    Answered by seonline on October 22, 2015 at 11:45 PM
    Yes I found another reference in the forum who was having the same issue and they had steps on adding code to fix it. I do think it should be addressed in how the website works though. Also, every time I go into “designer” the fonts change to something tiny and I have to fix that every time. (Safari, OS X El Capitan)
    Scott Elliott
    Media Specialist
    714.863.2130
    ...
  • Profile Image
    JotForm Support

    Answered by mert on October 23, 2015 at 07:07 AM

    Hi Scott,

    Firstly, Sorry for the issue that you are experiencing. I searched for this issue and it seems that using Safari browser is causing this problem on "Designer". Please, use different browser to do that action and let us know.

    Also, clearing your browser caches can solve this problem. After all of these steps, if the problem still occurs, you can try to clone your form and retry this action.

     

    I hope this methods will help you. Please, let us know the results.

    Thanks.