When adding a new from the height of the new iframes had to be manually re-sized.

  • Profile Image
    learningconnexion
    Asked on October 23, 2015 at 06:59 AM
    2)When adding a new from the height of the new iframes had to be manually re-sized.
  • Profile Image
    Charlie
    Answered on October 23, 2015 at 11:08 AM

    Hi,

    The earlier version of the iFrame code had problems on auto resizing the height, but our developers just updated it, also, all form embed codes (including iFrame) are now using SSL by default. Please do get a fresh copy of your iFrame embed code in the form builder and re-embed it to your website. See if that will work.

     

    We'll wait for your response.

  • Profile Image
    learningconnexion
    Answered on October 26, 2015 at 04:22 PM

    Hi There,

    I just re-embeded the iframe but its causing the same issues. Please let me know how i can fix this. 

    http://www.tlc.ac.nz/enrolment/scholarships/oriel-hoskin-scholarship/

     
    I've had to manually change the height to 1000 again, i am wondering if manually changing the height is effecting the responsiveness of the PDF's generated, as it was only since i changed the height manually that the text started being cut off. 

  • Profile Image
    BDAVID
    Answered on October 26, 2015 at 07:44 PM

    Try embedding the Iframe code without the script part. Before you embed the code, paste it in a text editor like WordPad, you will notice two part of codes, only copy and embed the iFrame part in your webpage, example: