Unique Question not working properly

  • Profile Image
    OSTA2015
    Asked on November 18, 2015 at 02:48 PM

     

    I set my Unique Question to Route Number and now i am having an issue with a specific route number.

     

    I have a person trying to input a route number of X41 and when they go to submit the form it gives them the message of

     

     

    Any idea why they can't use this number ?  i checked there submissions and there is no route number with that number anywhere in the submissions.

  • Profile Image
    Mike
    Answered on November 18, 2015 at 05:20 PM

    Thank you for contacting us.

    Could you please provide us with a form name/link in question?

  • Profile Image
    OSTA2015
    Answered on November 18, 2015 at 06:45 PM
    Here is the link the issue is with the Route Number

    https://form.jotform.com/52803898511259


    Thanks

    Chris Krbavac
    Systems Coordinator
    Ottawa Student Transportation Authority
    Confederation Education Centre, Suite 102
    1645 Woodroofe Ave
    Ottawa, ON K2G 1W2
    613-224-8800 ext 2599
    Mobile: 613-807-7133

    ...
  • Profile Image
    BDAVID
    Answered on November 18, 2015 at 08:11 PM

    Could it be possible that you deleted a submission with that Route Number? If not, I would recommend you to disable that Unique Question:

    And let the user submit the form with the Route Number "X41", and then enable the Unique Question feature again.

  • Profile Image
    OSTA2015
    Answered on November 19, 2015 at 07:46 AM
    So if I did delete that record does that mean I can't use it again even though there is no submission with that number anymore ?
    Thanks
    Chris Krbavac
    Systems Coordinator
    OSTA
    613-224-8800 ext 2599
    Mobile:613-807-7133
    ...
  • Profile Image
    mert
    Answered on November 19, 2015 at 10:32 AM

    Hi Chris,

    After deleting the related submission with the number "X41", you can add a submission with that number again. After that, once you enabled the "Unique Question" feature, it won't allow any duplicated submission with the Route Number "X41".

     

    If it is still blurry, please let us know.

    Thanks.

  • Profile Image
    rebizerp
    Answered on June 27, 2017 at 05:06 PM

    I am having a similar problem using the multiple widget dropdown. I cannot make my form unique questions for that widget. Any one can help?