Is the Wordpress plug-in compatible with the new EU server?