Configurable List: Auto fill is not working on the widget

  • Profile Image
    brandon.carlson
    Asked on December 10, 2015 at 08:11 PM

    "Auto fill" not saving 'Configurable list' widget. I have recreated the problem in a little demo as my actual form has like 3 pages of required entries before it get's to where I start using the widget. It remembers basic text fields, but the 'Configurable List' widget is always blank if I try to come back to it.

    I'm not clearing browser cache or anything like that... and I have the Autofill preference maxed out. 

    It's a rough tool to not save, as it is the area where people would be entering numerous entries and if the accidentally close a browser, the part they'd probably most want to have saved for them.

    Thanks!

  • Profile Image
    Chriistian
    Answered on December 11, 2015 at 01:45 AM

    Hi,

     

    I created a sample form and I was able to replicate the issue you are reporting. The data entered in configurable list widget seems to be not loaded when the Auto-fill feature is enabled. 

     

    Let me forward this issue to our development team for them to further investigate this. We will inform you on this thread any update on the issue.

     

    Regards.

  • Profile Image
    brandon.carlson
    Answered on December 11, 2015 at 03:36 PM

    Update:  I believe I found a work around. I turned off auto fill entirely, and implemented the "session link" option of save & resume.

     

    For anybody else trying this, I found it critical to turn off the auto fill. As the browsers auto-fill seems to override the "session link" data and the widget entries don't show up if it's on.

     

    Session Link - Save & Resume instructions:

    http://www.jotform.com/help/97-How-to-Save-Forms-and-Continue-Later

  • Profile Image
    Sammy
    Answered on December 12, 2015 at 01:50 AM

    Thank you for the update on the workaround, I will update the ticket regarding this, you will be updated regarding the ticket progress via this thread.