Why Can't I Move and Edit the New Fields?

  • Profile Image
    timurevloev
    Asked on December 22, 2015 at 05:11 AM

    Hello, why can't I move and edit the new fields in the feedback form template. When you create a new form. Thank you

  • Profile Image
    mert
    Answered on December 22, 2015 at 07:11 AM

    As far as I understand from your question, when you cloned one of the feedback forms on "Templates", you can't edit the additional fields which is added by you. On my tests, I didn't replicate the same problem.

    Please, check the test run from the below:

     

    If you referring something else, please answer this thread with your detailed problem.

    Thanks.

  • Profile Image
    timurevloev
    Answered on December 22, 2015 at 07:28 AM
    Yeah, I can't move form fields using the left mouse button. But they can edit the fields of the form using the right mouse button.
  • Profile Image
    Boris
    Answered on December 22, 2015 at 08:48 AM

    Can you please let us know which form you are having this problem with?

    I've taken a look at all 3 of your last modified forms, and I couldn't replicate such an issue on either of them. Please take a look at the following screencast:

    We'd love to help you resolve the issue that you are experiencing, but I'm afraid that we can't reproduce such an issue at the moment. I've tested it both on Firefox and Chrome, on several of your forms, and they appear to function without any issues at our end.

    If you could let us know which exact steps we need to take in order to reproduce the issue, as well as which form this is about, we would love to take a closer look into what may be causing the issue you are experiencing.

    As we are not able to reproduce the issue, I would also ask you to please check if you are experiencing the same problem on a different browser, or only on your current browser.

    We will await your response with more details. Thank you.

  • Profile Image
    timurevloev
    Answered on December 22, 2015 at 09:12 AM

    I recorded a video on my problem. Watch the video https://yadi.sk/i/1B42q50WmQU2C 

    I use Google chrome and Windows 8

  • Profile Image
    timurevloev
    Answered on December 22, 2015 at 09:14 AM

    And now i use Jotform started

  • Profile Image
    mert
    Answered on December 22, 2015 at 09:49 AM

    Hi again,

    I watched the video and tried replicate the same issue on same form in your account with Chrome; but the fields acts normally when I try to move them. Please, see it from the below: (The changes on your form didn't saved)

     

    In this case, I suggest you to try it on a different browser like Firefox. Please, try it and let us know the results.

     

    Thanks.