Zoho CRM integration is not working

  • Profile Image
    alexosit
    Asked on February 08, 2016 at 11:13 AM

    Hi,

    I'm trying to use Zoho CRM integration with a one of my forms, but it doesn't pass on any data. I've tried the common troubleshooting options I could find (removed integration and added again; removed and started from scratch with new a secondary CRM username & token; using unique email addresses to prevent contact being updated, rather than created - nothing works. 

    For the same form, I'm using integration with MailChimp, and I can see all leads added into MailChimp instantly. But not in Zoho. Any ideas?

  • Profile Image
    Ben
    Answered on February 08, 2016 at 12:56 PM

    I presume that the issue might be temporary and on their side. The reason why I say this is because when I try to access Zoho, I have issues with the same - although some other parts of Zoho seem to work OK.

    I never saw this error on their system, but I presume that it would be resolved within an hour or two. As such I would like to ask you to try again - to recreate the integration, after a bit to make sure that everything is OK and see if it works for you at that point.

  • Profile Image
    alexosit
    Answered on February 09, 2016 at 04:51 AM

    Hi Ben,

    Well spotted! I reconfigured the integrations and it worked perfectly now. Thanks a lot, really appreciated! 

    If I can pick your brain for one more thing: I've created the forms mentioned previously, but when I add them onto my Joomla website, the button stretches across the full width of the containing module. I'm wondering if I can have the button displaying only in the middle, similar to what it looks like in the 'preview' of the form...

    Expectations: 

    Reality:

     

    The form link is: https://form.jotformeu.com/60385132821349

    And it's embedded here: http://www.onestopit.com/security-services/194-it-security-awareness-training 

     

    Thanks again and very much appreciate your help,

    Alexandra

  • Profile Image
    beril
    Answered on February 09, 2016 at 10:48 AM

    On behalf of my colleague, you're kindly welcome. We are glad to hear that the issue has been resolved for you.

    I've created a separate thread for you, so anyone in the support staff will be able to assist you with your specific requirement. Please follow up there:

    http://www.jotform.com/answers/767968