QR code reader widget: Android devices requesting Adobe flash player v11.7 which is not available making the widget unusable

  • Profile Image
    ocalle
    Asked on February 19, 2016 at 09:51 AM

    Hello, i workin in a new form and need use QR reader widget in Android 4 and up.  When open the form request me install Flash Player 11.xx to run , how can i handle this?. I installed the flash update manually and no work the same.

     

    Thanks in advance

     

     

  • Profile Image
    Kiran
    Answered on February 19, 2016 at 11:45 AM

    Could you try installing the required version Flash Player APK by following the guide below:

    https://helpx.adobe.com/flash-player/kb/installing-flash-player-android-devices.html

    Let us know if the issue still persists after installing it. We will be happy to assist you further.

  • Profile Image
    ocalle
    Answered on February 19, 2016 at 01:59 PM

    I installed flashplayer 11. and its running but when start the navigator say an error message:

     

    You need adobe flashplayer 11.7 to use this software. please click on the link to download the install

    Then i click

    We are sorry this content require adobe flashplayer wich is no supported by your device.  This content can be viewed on a desktop computer or on mobile devices that support flash player.

    please tell me if you need other info.

     

    thanks in advance

  • Profile Image
    Kiran
    Answered on February 19, 2016 at 03:58 PM

    As I investigate the issue further, it seems that 11.7 version flash player is not available to download for Android devices. Let me forward the issue to our backend team to take a look. 

    If there is any update in this regard, you'll be posted through this thread. Thank you!

  • Profile Image
    ocalle
    Answered on February 19, 2016 at 03:59 PM

    Thanks i need use this form in many samsungs with android version 4.xx

     

  • Profile Image
    ssjairo
    Answered on July 16, 2016 at 01:30 PM

    i need that to. Thanks