Already submited error when submitting

  • Profile Image
    rarrondo
    Asked on March 10, 2016 at 08:22 AM

    Hi when i send the following form appears this message and i don't receive anything.

    I don't know why.

     

  • Profile Image
    Jan
    Answered on March 10, 2016 at 09:32 AM

    This error indicates that same values was already entered and submitted or there is a form limits configured on your form.

    In the Form Builder, go to "Preferences" and then to the "Form Limits" tab. Here you'll see unique submission, unique question, submission limit and expiration date.

    Can you please change the "Unique Question" from "No comprobado! "No Check".

    Related guides: 
    How-to-Set-Unique-Submissions-on-a-Form
    How-to-set-Form-Limits-Based-on-a-Unique-Question

    Hope that works. Let us know if you're still having issues submitting the form. Thank you.

  • Profile Image
    rarrondo
    Answered on March 10, 2016 at 09:46 AM
    I have this configuration but it don't works.
    El 10/3/16 a las 15:32, JotForm escribió:
    ...
  • Profile Image
    Jan
    Answered on March 10, 2016 at 09:56 AM

    You have 2 forms on your account. May I know what form you're working with?

    http://www.jotformeu.com/form/60632165741351 (this form has the "No Comprobado!" in Unique Question.)

    http://www.jotformeu.com/form/60662046554354

     

  • Profile Image
    rarrondo
    Answered on March 10, 2016 at 10:46 AM
    This is the form of the problem:
    https://form.jotformeu.com/60632165741351
    El 10/3/16 a las 15:55, JotForm escribió:
    ...
  • Profile Image
    Kiran
    Answered on March 10, 2016 at 11:45 AM

    I've tried submitting your JotForm https://form.jotformeu.com/60632165741351 twice and was able to submit the form without any issues.

    Could you try submitting the form using a different browser and let us know if the issue still persists? We will be happy to take a look again. Thank you! 

  • Profile Image
    Mike
    Answered on March 10, 2016 at 06:51 PM

    It appears that there was a problem with 'continue later' session based form submissions today. Our developers have applied a fix, so the forms should be fine now.

    We are sorry for the inconveniences caused.