Some of the submissions are not forwarded to SalesForce

  • Profile Image
    jdt3901
    Asked on April 29, 2016 at 06:18 PM

    This is kind of a lame question because it is not very specific, but I wanted to ask. Our form is integrated with salesforce, and it is embedded on an Unbounce page. Everything is secured on the page.

    In testing the form today, it's looking like the submissions all worked well when submitted on Firefox. But on Chrome, it was hit and miss. However, if the integration did not work, there was always an email alert from Jotform with all the submitted information. Of the fourteen submissions I tested, four did not make it into salesforce (but as I said, I got the email).

    I had a team of people help me with the testing, so I'm still investigating, but it looks like Chrome was used in each of the four instances that didn't make it, and none in the ten that did make it. I think we can live with those odds as long as there is always a paper trail, and as long as it doesn't get too large.

    I haven't updated Chrome yet, but that might take care of the problem.

     

  • Profile Image
    EltonCris
    Answered on April 29, 2016 at 08:46 PM

    I think the browser should not be a problem for as long as the form is submitted properly (a thank you page is shown after submission). But, we would also recommend using updated browsers especially Chrome to avoid any issues while working in the form builder.

    There was also a short minute downtime with our server recently, I'm not quite certain if this affects the integration during that period but we suggest monitoring your integrations. If you continue to encounter this problem, let us know so we can further investigate. But first, we suggest re-integrating your form to SalesForce, this usually resolves the problem.

    Thanks!