Authorize.net credit card no longer processing

  • Profile Image
    loanercarllc
    Asked on July 07, 2016 at 12:07 PM

    Hi,

     

    I've been using the authorize.net cc processing with emulation through USA epay.  It has been working for months but today we had to change our login password at USAepay and all of a sudden we can't process credit cards.  I thought it was an issue on our processor's side but we checked with their support, the source key didn't change, is working, and creating new source keys results in the same error.  Please advise.

  • Profile Image
    Kiran
    Answered on July 07, 2016 at 01:04 PM

    Did you check with the login information and transaction key of Authorize.Net is correct? Could you check the following guide and see if that helps?

    https://support.authorize.net/authkb/index?page=content&id=A415

    Let us know if the issue still persists. We will be happy to assist you further.

  • Profile Image
    loanercarllc
    Answered on July 07, 2016 at 01:13 PM

    Hi I don't have anywhere to enter the login info on the payment widget in my jotform.  We have had this setup for months and it has been working no problem.  The key is correct and I generated a new key and tested it just to see if our key was the issue, it is not.

     

    Also we are using USAepay as our processor which can emulate authorize.net.  Like I said its been working for months.

  • Profile Image
    Kiran
    Answered on July 07, 2016 at 01:34 PM

    You may access the payment wizard by clicking on wizard icon in the payment field and then you can enter the API login ID and transaction key of Authorize.net in the wizard.

     

    Then you may select USAePay emulator from the field properties. 

    Please check if these settings are correct on your form and let us know if you need any further assistance. We will be happy to assist.