Forms aren't displaying

  • Profile Image
    stickerart
    Asked on July 08, 2016 at 06:58 AM

    None of the forms on my website are displaying. Have tried different browsers and different computers in different locations.

     

    Also when I go to https://www.jotform.com/myaccount/ it is all just plain text with no formatting or images.

  • Profile Image
    technicall
    Answered on July 08, 2016 at 07:16 AM

    Same with me.

     

    Have not heard back from Support about when it will be fixed.

     

    No idea what to say to my customers who can't place an order.

  • Profile Image
    Irshad
    Answered on July 08, 2016 at 09:32 AM

    Your Forms are loading properly from my side, please check the screenshot below:

     

    Might be possible the issue is at some specific geographic location. So we are still checking the issue, and will send you further updates very soon.

    Thanks.

  • Profile Image
    Nasj
    Answered on July 08, 2016 at 10:02 AM

    I have the same issue in Australia, made my first form this afternoons and was so disappointed to see it doesn't work! I hope it will be fixed

  • Profile Image
    technicall
    Answered on July 08, 2016 at 10:07 AM

    Seems to be a problem across Australia.

     

    They've probably made changes to DNS entries and forgot about us down here...  :(

     

    My customers are not happy...

  • Profile Image
    Irshad
    Answered on July 08, 2016 at 10:18 AM

    Apologies for the inconvenience. Our back-end team have informed us that they have made changes a few hours ago and may have affected the loading of some forms, but this should now be fixed. The problem was related to CloudFlare and some DNS issue. Could you please check again in your end if the problem still persists?

    Thanks

  • Profile Image
    stickerart
    Answered on July 08, 2016 at 05:05 PM

    Thank you, all looks like it is working properly now.