I tried updating my form but the changes are not saving

  • Profile Image
    Spellbinders
    Asked on August 24, 2016 at 12:36 PM

    I am using a fully updated version of Chrome.  I have deleted my browser cache and cookies and my form is not saving.  I make changes. hit Save, wait until it is done spinning, hit Preview and the changes aren't there.  I have attached a screen shot of what the Preview should look like...with the added $20

  • Profile Image
    Welvin
    Answered on August 24, 2016 at 01:46 PM

    It seems that the Edit HTML and Complete buttons are not available in the text field. Please try adding a new text field, see if the buttons will appear. If not, let us know. 

    I would also suggest checking your browser console for an error: http://www.wickedlysmart.com/hfjsconsole/. Red lines mean error. If you'll see one, please take a screenshot of the console area and upload it here. Please note that attachments cannot be accepted on this forum, you need to access this thread to upload. 

  • Profile Image
    Spellbinders
    Answered on August 24, 2016 at 02:01 PM

    I added a new text field and the same thing is happening.  The first time I go in, the COMPLETE is there.  If I go back to edit it, it is gone.  No red lines on browser console check

  • Profile Image
    EltonCris
    Answered on August 24, 2016 at 02:43 PM

    Your form appears to be working fine in my browser (Chrome v.52 up to date). I can also save the form without any problem.

    Also in edit mode, I can see the text and it is displaying exactly like in the preview mode.

    On live preview:

    I suggest to please try to relogin from your account and try it again. If you are still having issues, try to reset your browser preferences or settings, that might help.

    Thanks!