Unable to continue form later and the form data is not displayed after reopeing the form

  • Profile Image
    agodfrey
    Asked on October 17, 2016 at 11:31 AM

    I spoke with a lady today who said she had filled in several pages of a form, and when she came back, it didn't remember any of her responses. She is using Chrome on Windows, which is how we tested the form internally. I have verified that Continue Forms Later option is enabled under the advanced preferences of that form's setup. I just wanted to know if there is some reason why it wouldn't be working.

    There are several pages of information in this form, and she says she clicked through several pages, so theoretically it should have saved that information on all the pages in which she clicked "next." She also verified that she is using the same browser and the same computer to continue the form.

  • Profile Image
    Kiran
    Answered on October 17, 2016 at 01:08 PM

    I have tested your JotForm at my end and I am unable to replicate the issue. After filling 3 pages. I have closed the form and see that the form fields are filled in. Please see the screencast below:

    Since the form data is stored in the browser storage, if the cookies/sessions are cleared the form data will be lost. Also, if the form is hard refreshed (Ctrl+F5) or browser reset should also clear the stored form data in the browser storage which might have happened at the user's end.

    Could you test the form at your end and see if the issue persists? Let us know if you need any further assistance. We will be happy to assist. 

  • Profile Image
    agodfrey
    Answered on October 17, 2016 at 01:44 PM
    No, it never happened for me at all. It was just that one person who is off site. She claims to have tried it several times over the course of a couple of weeks.
    Alyssa Godfrey
    CLAS, Director of Communications & Technology
    P.O. Box 428
    Montgomery, AL 36101-0428
    (800) 239-3616
    alyssa@clasleaders.org
    www.clasleaders.org
    ...
  • Profile Image
    Kiran
    Answered on October 17, 2016 at 02:23 PM

    It looks like there is some issue with the browser at the user's end. They may try resetting the browser to it's default settings.

    https://support.google.com/chrome/answer/3296214?hl=en

    Please be noted that some settings data that are made to the browser without logging into the browser/cookies/sessions will be cleared when we reset the browser.

    Hope this information helps!