My product are set but not showing on my form.

  • Profile Image
    beadingintheozarks
    Asked on November 08, 2016 at 01:31 PM

    I have added the paypal wizard to my form and its settings and it is not showing on my form.

     

    https://form.jotform.com/63125081375957

  • Profile Image
    toptalent
    Answered on November 08, 2016 at 01:47 PM

    Same problem. Anytime you hit the "wizard" on the Paypal payment widget, the entire widget disappears. Started happening some time today.

  • Profile Image
    Andreannelr
    Answered on November 08, 2016 at 01:48 PM

    I have the same problem. It was working fine yesterday.

  • Profile Image
    Andreannelr
    Answered on November 08, 2016 at 02:40 PM

    I added my paypal field through the integration button and it worked.

  • Profile Image
    beadingintheozarks
    Answered on November 08, 2016 at 04:41 PM

     

    How is this done? I tried clicking on paypal this way  but still nothing.. Any staff members can help please?

  • Profile Image
    Chriistian
    Answered on November 08, 2016 at 09:44 PM

    Hello @beadingintheozarks, There was an issue earlier where the Payment field disappears on the form when creating new products. However, I am glad to inform you that this issue has already been resolved. You should now be able to add the Paypal payment field to your form without any issue.

    @toptalent and @Andreannelr, I see that my colleagues have responded to the threads that you created regarding this issue. You can see their responses by following these links:

    https://www.jotform.com/answers/985129
    https://www.jotform.com/answers/985423
     

    Please let us know if the issue persists.
    Regards.