Save and Preview questions not working?

  • Profile Image
    sairaproductions
    Asked on November 17, 2016 at 01:22 PM

    I have cleared all caches. I have used three different browsers. I have used a windows and mac computer. HELP!

  • Profile Image
    Kiran
    Answered on November 17, 2016 at 02:00 PM

    This is a duplicate thread to https://www.jotform.com/answers/992471 which is just addressed. So, we are marking this thread as answered. If you have any questions with this issue, we request you to follow-up on the other thread.

    Please be noted that it is not required to open multiple threads for the same issue. We will be addressing all the questions in the order they come in and as assigned.

    Thank you!  

     

  • Profile Image
    sairaproductions
    Answered on November 17, 2016 at 02:03 PM

    Both of them say duplicate thread?

  • Profile Image
    Kiran
    Answered on November 17, 2016 at 02:31 PM

    The issue is addressed on your other thread https://www.jotform.com/answers/992471. If you have any questions with this issue, please follow-up on the other thread.

    Thank you! 

  • Profile Image
    mmerrills
    Answered on December 07, 2016 at 04:39 PM

    What's with the cyclical answer? Same question.

     

     

     

  • Profile Image
    Chriistian
    Answered on December 07, 2016 at 08:27 PM

    Hello @mmerrills,

    It appears that the link provided was accidentally directed to this thread instead of the other thread. Please follow this link to view the correct thread regarding this issue: https://www.jotform.com/answers/992446.

    Are you experiencing any issues with your form? Please feel free to contact us here and provide further information on your issue so we can better assist you.
    Thank you.