Having issues with my payment page

  • Profile Image
    ANTHONY BARBERIO
    Asked on March 07, 2017 at 11:24 AM

    I need assistance in my payment plan. I currently use Authorize.net and have been approved for payments, but for some reason it is not working properly. Can someone please help? Thank you. 

  • Profile Image
    BJoanna
    Answered on March 07, 2017 at 01:31 PM

    What exactly is not working properly?

    I have tried to submit you embedded form, but submit button was stuck on "Please wait". Is that your issue? If so, please re-embed your form with iFrame code. Inside of this guide you can find how to get iFrame code of your form:

    Getting the form iFrame code

    If you have some other issue, please provide us more details about it.

    Let us know if you need further assistance. 

  • Profile Image
    lliner72
    Answered on March 09, 2017 at 10:22 AM
    Hello Joanna,
    That's exactly what's not working, once you hit the submit button it gets
    stuck at "Please Wait' and then the process doesn't go through. Please
    help. Thank you.
    ...
  • Profile Image
    lliner72
    Answered on March 09, 2017 at 10:23 AM
    I re-emded the form with the iFrame code and I now receive an Error message
    (see below). Please help as it is delaying business. Thank you very much.
    [image: Inline image 1]
    ...
  • Profile Image
    lliner72
    Answered on March 09, 2017 at 10:25 AM
    Hello Joanna,
    That's exactly what's not working, once you hit the submit button it gets
    stuck at "Please Wait' and then the process doesn't go through. Please
    help. Thank you.
    ...
  • Profile Image
    lliner72
    Answered on March 09, 2017 at 10:26 AM
    I re-emded the form with the iFrame code and I now receive an Error message
    (see below). Please help as it is delaying business. Thank you very much.
    [image: Inline image 1]
    ...
  • Profile Image
    lliner72
    Answered on March 09, 2017 at 10:28 AM
    Hello Joanna,
    That's exactly what's not working, once you hit the submit button it gets
    stuck at "Please Wait' and then the process doesn't go through. Please
    help. Thank you.
    ...
  • Profile Image
    lliner72
    Answered on March 09, 2017 at 10:28 AM
    Hello Joanna,
    That's exactly what's not working, once you hit the submit button it gets
    stuck at "Please Wait' and then the process doesn't go through. Please
    help. Thank you.
    ...
  • Profile Image
    lliner72
    Answered on March 09, 2017 at 10:31 AM
    Hello Joanna,
    That's exactly what's not working, once you hit the submit button it gets
    stuck at "Please Wait' and then the process doesn't go through. Please
    help. Thank you.
    ...
  • Profile Image
    lliner72
    Answered on March 09, 2017 at 10:32 AM
    I re-emded the form with the iFrame code and I now receive an Error message
    (see below). Please help as it is delaying business. Thank you very much.
    [image: Inline image 1]
    ...
  • Profile Image
    BJoanna
    Answered on March 09, 2017 at 01:24 PM

    Your image is not shown. Please note that files that are attached inside of email will not be shown here on forum. You will have to open this thread and upload your screenshot

    Looking forward to your reply.