Can you solve this?

  • Profile Image
    olafnagtegaal
    Asked on April 24, 2017 at 07:39 AM

    Hi,

    I just installed JotForm on my website and created a form. When I click on the button on my website it shows the popup but there is nothing in it. Do you know how to solve this?

    Olaf

  • Profile Image
    Sven
    Answered on April 24, 2017 at 08:12 AM

    This is due to a script conflict, you're using an insecure link to call JotForm, see below:

     

    Please re-embed using the code provided by JotForm which has HTTPS instead of HTTP. 

     

     

    And we always recommend using iFrame method to embed, as it overcomes any script of code conflict with your page.

    https://www.jotform.com/help/148-Getting-the-form-iFrame-code

     

    Thank you.

  • Profile Image
    olafnagtegaal
    Answered on April 24, 2017 at 08:35 AM

    Hi Sven,

    Thank you for your quick response. But I'm using the JotForm Feedback Button plugin on my Wordpress. In the settings I cannot change the code (only select a form from my JotForm account). Does that mean I will have to manually embed the code onto my website?

    Thank you,
    Olaf

  • Profile Image
    Sven
    Answered on April 24, 2017 at 08:41 AM

    The error I get on console when I run the pop-up, states there's a conflict in script as your website is using HTTPS, however, you're calling JotForm through HTTP. 

     

    Can you please re-embed again, but this time, make sure the link to JotForm says https instead of http. 

     

    Thank you.