Incorrect data showing on PDF submission report

  • Profile Image
    blakebo
    Asked on July 06, 2017 at 01:38 PM

    Hello, my new form is returning a few lines of incorrect information in the PDF attachment. See attached. "Submission date" is repeated", "First name" does not appear, and "Last name" is displaying the first name.

    All the other data in the form is correct.

    Thanks!

  • Profile Image
    Kiran
    Answered on July 06, 2017 at 02:47 PM

    I have cloned your JotForm to my account and was able to replicate the issue my end. However, the other forms in my account were working fine with the PDF submission. It seems to be the issue with the particular form. In order to resolve the issue, you may edit the PDF submission report from the submissions view. 

    Once you edit the PDF submission as per your requirement, save the PDF so that it should be working fine. Please get back to us if you need any further assistance. We will be happy to help. 

  • Profile Image
    blakebo
    Answered on July 06, 2017 at 04:11 PM

    Thanks for your fast response. This solution doesn't work because, in Customize PDF, the Last Name and First Name fields are still incorrectly associated with other values. I'm not able to create a correct PDF.

  • Profile Image
    blakebo
    Answered on July 06, 2017 at 04:18 PM

    I solved this by deleting the fields and replacing them.

  • Profile Image
    Kiran
    Answered on July 06, 2017 at 04:22 PM

    Great! Glad to see that you were able to resolve the issue by replacing the fields. Please note that if you have any existing submission data, the information for the deleted fields will also be deleted. Hope you had only test submissions for the form. If you need to restore the form to an earlier version, you may revert it from the form revision history.

    Hope this information helps!