Automated mails are not being sent.

  • Profile Image
    RooibosMiracle
    Asked on August 17, 2017 at 08:05 AM

    Good day - hoping you can assist.

     

    I have had 5 mails in the past 24 hours from people saying they have subscribed to my form, but are not receiving the information as promised (in my automated mails)

    The form in questions is titled: -Consultant Registration Process

    When I send a test mail, I receive it - but my potential customers aren't.

    Thanks

  • Profile Image
    kbr2035
    Answered on August 17, 2017 at 09:15 AM

    When you click to test e-mail button on notification setting, the test e-mail is sent to your registration e-mail, not the exact recipient. If you want to test e-mail setting, you need to sent a real submission.

    On the other hand, I cloned your form and tested on my side. I was able to receive the auto responder mail. Please look at the following guide and make sure you correctly do this:

    https://www.jotform.com/help/26-Setting-Up-an-Autoresponder-Email

  • Profile Image
    RooibosMiracle
    Answered on August 17, 2017 at 10:35 AM

    Thank you for your response.

    I created a new email address and changed all my automated emails and now it appears to be working.

    However, how do I now get rid of all the redundant emails that pop-up when I make a selection?

  • Profile Image
    Welvin
    Answered on August 17, 2017 at 10:41 AM

    If you mean the Sender Email, you have to access your account settings page and remove the emails from there. 

    https://www.jotform.com/help/241-How-to-Edit-Delete-Sender-Emails-on-SMTP-Settings