Form embedded on the Wordpress is not working

  • Profile Image
    J2IFAM2018
    Asked on November 07, 2017 at 01:25 PM

    I would like to ask another question (maybe it will require a new thread): I am having problems when embedding the form in wordpress: even though some fields are compulsory, there is no warning if left blank, and then I am not able to submit the form at the end (even if the fields are correctly filled). It seems to be an embedding problem, since I have no troubles when opening the form in a new tab (as in "fill in form" from the "preview".

    Here is the link to the wordpress:

    https://j2ifam2018.wordpress.com/

    and to the form:

    https://j2ifam2018.wordpress.com/

    I am using the post-submission verification mechanism detailed here.

    Thank you very much again!

  • Profile Image
    John_Benson
    Answered on November 07, 2017 at 02:02 PM

    Please try re-embedding the form using the iFrame Method: https://www.jotform.com/help/148-Getting-the-Form-iFrame-Code

    If the issue still persists, I checked the page URL (https://j2ifam2018.wordpress.com/) and I did not see any form embedded. Please guide us what link should we click to open your embedded form or provide us the correct website URL so we can investigate it further.

    We'll be waiting for your response. Thank you.


  • Profile Image
    J2IFAM2018
    Answered on November 08, 2017 at 03:34 AM

    The iFrame method did not work either: just an URL to the actual form and a bunch on code lines appeared.

    The correct page is the following:

    https://j2ifam2018.wordpress.com/inscripcion/

    Sorry for the wrong link before!

    Anyway, it seems to work fine now. Did you have any submission problems yesterday?

    https://form.jotformeu.com/73103305727348

  • Profile Image
    Chriistian
    Answered on November 08, 2017 at 03:47 AM

    Glad that know that it works fine now.

    We didn't receive reports from other users that they had submission problems yesterday. Are you experiencing submission issues on your end?

    Please open a new thread if you have other concerns.