Why my forms are not showing?

  • Profile Image
    dakota1972
    Asked on November 15, 2017 at 12:01 PM

    My forms are not showing up under my forms. I have logged out and logged back in and still nothing. If i click on the link that says my forms the will very briefly show up the go away. 

    Also i am having an issue with my forms not showing up online, it states form deleted by user 

    User name is dakota1972



  • Profile Image
    Sabbir
    Answered on November 15, 2017 at 12:11 PM

    I have checked your account and I can see all the files under your My forms.

    Please refer to this screenshot:

    1510765862clientforms.jpg

    Can you please logout, clear your browser cache and login to check back again?

    I also checked your website and visited your "Admission & Enrollment" section which redirect to one of your Jotforms. But it's not showing.

    The link of the page is: https://www.jotform.com/dakota1972/Application_link

    But I didn't find any custom form url in your account. Can you check it once again?

    You can follow this guide to know how to customize your form url:

    https://www.jotform.com/help/261-How-to-Create-a-Custom-URL-of-a-Form

    If you are still having any issue, please let us know.

  • Profile Image
    dakota1972
    Answered on November 16, 2017 at 01:43 PM

    See attached, if you go to my form, edit, publish then open in New tab it will open new web page that states form not found this form has been deleted by the owner
    Sent from my T-Mobile 4G LTE Device
    ...
  • Profile Image
    Sabbir
    Answered on November 16, 2017 at 01:53 PM

    Your attachment has not arrived.

    Please follow this link to know how to post screenshot in our support forum:

    https://www.jotform.com/help/438-How-to-Post-Screenshots-to-Our-Support-Forum


  • Profile Image
    Chris 
    Answered on November 16, 2017 at 06:04 PM

    See attached, if you go to my form, edit, publish then open in New tab it will open new web page that states form not found this form has been deleted by the owner
    Sent from my T-Mobile 4G LTE Device
    ...151087344415108733772431568616995.jpg

  • Profile Image
    Jan
    Answered on November 16, 2017 at 08:36 PM

    Sorry for the inconvenience. Your account is currently in good status. Please try to access the form using this link:

    https://www.jotform.com/3061055226 or https://www.jotform.com/form/3061055226

    Hope that helps. Let us know if you are still having issues. Thank you.