Why "Type a question" label appears in email notifier?

  • Profile Image
    drkaul
    Asked on December 06, 2017 at 02:16 AM

    In my form the people can read my question correctly, also in the forms in bei inbox, the text ist correct, but if we open the form in the email, we get in our office, the questiontext is "type a question". At the moment we know what the answer mean "Yes" oder "no". but what is the mistake? it is a single-choice question.

    thanks, alex

  • Profile Image
    Nik_C
    Answered on December 06, 2017 at 03:17 AM

    Could you please share the form URL so we can have a closer look?

    We'll wait for your response.

    Thank you!

  • Profile Image
    drkaul
    Answered on December 06, 2017 at 04:51 AM

    here the link and two screenshots from the form and the email

    https://www.doctores-kaul.de/anmeldebogen-f%C3%BCr-kinder-zahnarzt-aachen


  • Profile Image
    drkaul
    Answered on December 06, 2017 at 05:04 AM

    1512554656Dokument2.jpgi


  • Profile Image
    Nik_C
    Answered on December 06, 2017 at 05:15 AM

    Thank you for additional information.

    Here is the cause of the problem:

    1) The name of the field "Ich bin damit einverstanden, dass im Rahmen der gesetzlichen U-Untersuchung, Befunde an den Kinderarzt übermittelt werden dürfen." is 'typeA':

    1512555104Screen Shot 2017-12-06 at 11.1

    And that is fine. But in the email Notifier, it is like this:

    1512555092Screen Shot 2017-12-06 at 11.1

    So the field's name is incorrect. Also, 'Type a question' field doesn't exist in that part of the form, so Email should look like this:

    1512555251Screen Shot 2017-12-06 at 11.1

    I corrected the field's name, and removed the extra field 'Type a question'.

    I applied the above changes to your form already, so please test and let us know how it worked.

    Additionally, I noticed one more field with that label:

    1512555303Screen Shot 2017-12-06 at 11.1

    Not sure what should be labeled, so please check.

    We'll wait for your response.

    Thank you!

  • Profile Image
    drkaul
    Answered on December 19, 2017 at 04:20 AM

    1. in the emails we get from our jotform-form, there is missing one question, why? Can you help me please?

    2. also you see on the left, the answere of the third question ist "nein" (no), in the email the answer ist "ja" (yes) and in the form there is no possibility "no" oder "yes", very crazy. In the form you can choose between "nicht bekannt" (= i don't know) and "(write yourself)", where is the mistake?

    1513675235jotform-miss.jpg

  • Profile Image
    Nik_C
    Answered on December 19, 2017 at 05:53 AM

    I would advise you to re-create the Notifier if you didn't do any special customizing of it. Since that will re-create it with fields properly shown. 

    It looks like your fields are messed up somehow with their names in the builder so that's why the confusion.

    If you would like to do so, here is how:

    1513680763screencast.gif

    That should solve your issue permanently.

    Let us know how it worked.

    Thank you!

  • Profile Image
    drkaul
    Answered on December 19, 2017 at 06:06 AM

    sorry, but it is so fast, that i don't understand what you want to explain me. is it possible that you paste the missing form in the email?

    1513681544jotform-paste.jpg

  • Profile Image
    Ardian_L
    Answered on December 19, 2017 at 09:37 AM

    Please follow instructions in the link below on how to setup email notifications.

    https://www.jotform.com/help/25-Setting-up-Email-Notifications

    Let us know if you have any other question.