I am not receiving my form submissions.

  • Profile Image
    TechDirect
    Asked on January 10, 2018 at 09:53 AM

    Hi,

    I created a new form that includes a signature widget (Form ID: 80093710705956)

    When I tested the form, I received the test with no problem.  When I actually completed the form on the website (http://www.lightoftruthcenter.org/aup-acknowledgement/) I did not receive the form.  All of my other forms, I continue to receive.  Thanks for looking into this!

  • Profile Image
    BDAVID
    Answered on January 10, 2018 at 11:12 AM

    I just did a real submission from your site, and the form was submitted:

    1515600689sent.png

    Please check your spam folder if you don't find it in your inbox, and make sure to mark it as NOT SPAM.

    Let us know if you need more help.

  • Profile Image
    TechDirect
    Answered on January 10, 2018 at 12:07 PM

    Hi BDavid,

    I was trying to leave for a meeting when I created this ticket so I wasn't very thorough.  Yes, the "Thank You" screen shows, however the message isn't sent to my email account.  I also checked my spam folder before contacting support and I have no messages there either. The messages ARE received in my Jotform account, but I am not the one who needs to receive the notification.  I just added another, different account that resides on a totally different server and have yet to receive the email there also. Additionally the person completing the form is supposed to receive an auto-response with a PDF copy of the policy and that's not happening either.  I appreciate your looking further into this.  (BTW, I did not get to my email address, the form you submitted.) Thanks!

  • Profile Image
    Nik_C
    Answered on January 10, 2018 at 01:20 PM

    Thank you for additional information.

    The issue could be related to the sender of your Notifier and Autoresponder:

    1515608291Screen Shot 2018-01-10 at 7.16

    Since it is an SMTP set sender, please check its configuration if username, password, domain, and port are correct. You can follow this guide as well: https://www.jotform.com/help/244-How-to-Setup-SMTP-for-a-Form

    In the meantime, you can set sender email to noreply@jotform.com. Until the issue is resolved.

    We'll wait for your response.

    Thank you!

  • Profile Image
    TechDirect
    Answered on January 10, 2018 at 05:50 PM

     That's what I ended up doing.  I had all of the others set the same way for this organization and was still receiving emails.  I changed it until I have time to troubleshoot some more.  Thanks for pointing me in the right direction!