Form tabs widget: I am unable to display form tabs in the live mode

  • Profile Image
    aldybino
    Asked on February 06, 2018 at 09:21 PM

    hi,


    i make several page in the form, but only one page that is show,

    please check my problem,


    best regards,

    rey

  • Profile Image
    amy
    Answered on February 07, 2018 at 02:25 AM

    When I check your form, I see that you have made the next button invisible. Please go to the next button's properties and then click on the "Advanced" tab. Finally, please make the button visible.

    1517988164Screen_Shot_2018-02-07_at_10_2

    Also, you have some conditions to hide your pages. If you cannot display the page which you want to check, I would like to recommend you to check your conditions out:

    1517988312Screen Shot 2018-02-07 at 10.2

  • Profile Image
    aldybino
    Answered on February 07, 2018 at 04:32 AM

    hi there,


    i using a form tab, some case if i open in other computer or IP, its fine, it work fine, berfore that everything run well,


    can you please check,


    best regards,

    rey

  • Profile Image
    amy
    Answered on February 07, 2018 at 05:57 AM

    Dear Rey, 

    When I check your form, I cannot find any problems with the form tabs or with the next and previous buttons. 

    1518001032form_tabs.gif

    If you have any problems, please let us know.

  • Profile Image
    aldybino
    Answered on February 07, 2018 at 11:54 PM

    seriously, in my computer it doesnt show up, mybe you can remote my computer using teamviewer, i wan to show you here in my computer

  • Profile Image
    amy
    Answered on February 08, 2018 at 01:52 AM

    Unfortunately, this seems impossible due to the time-frame. However, we would like to see the screenshot of it. Even it would be nice if you can send the console report of the browser: How to get a console report from most common browsers?

    I would also like to recommend you that if you have been using any browser extensions, please disable them. I cleared your form caches. Kindly refresh your browser's cache either and try it again: How to refresh your browser's cache

    If your problem persists, please let us know.

  • Profile Image
    aldybino
    Answered on February 08, 2018 at 04:33 AM

    hi, there, i already try to clear chace the browser, and still doesnt work, i share you picture where before i change my ip and after i change my ip, 1518082347solve-01.jpg

  • Profile Image
    amy
    Answered on February 08, 2018 at 05:50 AM

    It's an interesting issue and it looks like a local problem. Please let me escalating this issue to our developers. Once we have any updates on the issue, you will be informed via this support thread.

    When I check your account, I see that you are from Indonesia, aren't you? 

  • Profile Image
    aldybino
    Answered on February 08, 2018 at 09:06 PM

    yes i'am from indonesia,

    i really need this form, its realy help my company and my job.

    thank you

    best regads

    rey

  • Profile Image
    tina
    Answered on February 09, 2018 at 02:43 AM

    Thank you for the additional information. This issue has been escalated by my colleague to next level. We will update you via this thread once there is an update.

    Thank you for your understanding and your patience.

  • Profile Image
    aldybino
    Answered on February 11, 2018 at 09:39 PM

    hallo there,


    is there any updates for this issue.


    thanks,

    rey

  • Profile Image
    tina
    Answered on February 12, 2018 at 12:39 AM

    This issue has already been escalated to our developer. Please note that we cannot provide an estimated time frame for this since it will highly depend on our developer's workload. You will be notified via this thread once there is an update.

    Thank you for your understanding and your patience.

  • Profile Image
    aldybino
    Answered on February 14, 2018 at 03:43 AM

    is it possible the problem come because am using a free version????

  • Profile Image
    Adrian
    Answered on February 14, 2018 at 06:51 AM

    No, the problem is not related to the plan that you are using. All JotForm features are available for FREE accounts, only the limits differ between plans.

    Can you please tell us what kind of browser are you using and what OS?

    Did you try opening the website using Incognito (Private Mode)?

    It would help us if you can provide us a screenshot of the browser's console when you open your form and tabs don't appear.

    How to get a console report from most common browsers?

     

    Thank you.

  • Profile Image
    aldybino
    Answered on February 14, 2018 at 09:37 PM

    i use chrome and firefox, the problem still persist, i dont use any mode in the browser, it also happen in other computer, this is screen shot, but when i change my ip using IPSHARK App di the tab was shown,15186621261518082347solve-01.jpg

  • Profile Image
    aldybino
    Answered on February 15, 2018 at 01:22 AM

     this one is from the firefox1518675730firefox-error.png

  • Profile Image
    aldybino
    Answered on February 15, 2018 at 01:23 AM

    This one is from chrome

    1518675785chrome-error.png

  • Profile Image
    aldybino
    Answered on February 15, 2018 at 01:44 AM

    this error from firefox


    1518677064firefox-error2.png

  • Profile Image
    aldybino
    Answered on February 15, 2018 at 01:48 AM

    this one if from IE


    1518677268IE-Error.png

  • Profile Image
    Adrian
    Answered on February 15, 2018 at 03:34 AM

    Can you please tell us from which URL are you trying to open the form?

    Is the form embedded on a website?

    It looks like the iframes (widget sources) are being blocked.


    Can you try opening the links below and see if the issue persists?

    https://www.jotform.me/form/80028617742456

    https://form.jotform.com/80028617742456


  • Profile Image
    aldybino
    Answered on February 15, 2018 at 05:27 AM

    no i dont use it as an embedded, the problem still persist

  • Profile Image
    Adrian
    Answered on February 15, 2018 at 07:06 AM

    It looks like your network is blocking the widgets.

    Make sure you are using the https protocol when visiting the form.

  • Profile Image
    aldybino
    Answered on February 18, 2018 at 08:58 PM

    hi, thank you very much, great website, great team, know its works again,