I created a new form but it does not submit

  • Profile Image
    Adeth2016
    Asked on February 08, 2018 at 10:26 AM

    I created a new form and it is running pefectly from jotform page, but I insert it in my web page and it Does not work from there. It hold freeze in "Please Wait" and not continue de submision. Could you please help me to resolve this issue. Thanks

  • Profile Image
    Jan
    Answered on February 08, 2018 at 11:48 AM

    I was able to replicate the issue when I opened your webpage. Here's a screenshot:

    151810836602-09-7ovn9.png

    I recommend you to re-embed the form using the iFrame method. This will prevent script conflicts between the form and the webpage. Here's how: https://www.jotform.com/help/148-Getting-the-Form-iFrame-Code.

    Hope that helps. Thank you.

  • Profile Image
    Adeth2016
    Answered on February 08, 2018 at 04:06 PM

    once I copy de IFRAME code I am going to my web side and paste the code there and nathen happen. so i try differents way and no one work. please help 

  • Profile Image
    Mike_G
    Answered on February 08, 2018 at 06:03 PM

    If I'm understanding it correctly, you have followed the instructions in this guide in embedding your form to your website, is that correct? — Adding-Forms-to-Wordpress-org-Version

    Can you try if embedding the form using the plugin will help solve the issue you are experiencing, please?

    Embed-JotForm-in-Wordpress-using-the-Embed-Form-Plugin

    You may also find this guide helpful:

    A-Guide-to-Embed-Forms-for-WordPress-Users

    If you have any further questions, please feel free to contact us again anytime.