Logo Missing Top of Form

  • Profile Image
    abcmississippi
    Asked on February 13, 2018 at 07:00 PM

    Hello, 

    My logo is all of a sudden missing from the top of all of my forms. It used to display above the form (outside the form) and now it is gone from all of our forms. This has happened once before and it I was able to fix it but now it is not even showing me the option to add logo to form, only to insert as an image and that puts the logo in the body and not at the top above the form. Here is a link to one but all of them have the issue.


    Candace

  • Profile Image
    John_Benson
    Answered on February 13, 2018 at 09:18 PM

    I checked this form and I can see the Image logo. Here's a screenshot:

    1518574302511c1ss2.png

    I checked the other forms and I was able to replicate the issue. The image logo is missing. You can fix it by adding a new image logo. Here's a screen animation guide that you can follow: 

    151857445952c2c21.gif

    Note: Just click the area where the image logo is located to select the image field and re-add the image logo.

    I also cleared your form cache on our server this also might fix the issue. Here's a guide on how to clear your form cache: https://www.jotform.com/help/229-How-to-Clear-Your-Form-Cache

    Let us know how it goes. Thank you.

  • Profile Image
    abcmississippi
    Answered on February 14, 2018 at 06:04 AM

    Thanks. Looks like you picked an older form we've had up for a while where it was still working. For some reason all the newer ones are not - they all u=used to have it and it went away. Here is a screen shot that shows the logo properties showing it is there but you can see the small "no image icon" for it to the left of the name. This is on all newer forms. I am going through and fixing it but wanted to let you know this is the 2nd time this has happened pretty close together. It happens on the form and on both email confirmations where I am also pulling the logo so looks like there may be some kind of bug that probably needs to be looked into.

    1518606167Screen Shot 2018-02-14 at 5.00

  • Profile Image
    Ardian_L
    Answered on February 14, 2018 at 08:58 AM

    Seems like you have fixed the issue as I checked your forms and all of them have your logo on the top. Please let us know if the issue repeats so we can take a closer look on the issue. Thank you!