I get an error when trying to log in through the log in page of Jotform

  • Profile Image
    Downtown Browns Rapid Repro
    Asked on June 10, 2021 at 04:41 PM

    Yes when I log in to the website, did you not get the whole thread I sent you with the screen shots?

  • Profile Image
    Welvin
    Answered on June 10, 2021 at 04:44 PM

    What was the error, if you don't mind me asking, please? Access this ticket and send us a screenshot of that.

    https://www.jotform.com/help/438-How-to-Post-Screenshots-to-Our-Support-Forum

    You can log in with your username and password or email and password. I would also suggest logging in with Gmail, that may work.

  • Profile Image
    munchie
    Answered on June 11, 2021 at 10:01 AM

    Hi Welvin, The original question was:

    I also have another question about signing in. What is the problem when I go to sign in and I get an error message saying "This page isn't working www.jotform.com redirected you too many times. Try clearing your cookies" This issue just started happening a week or two ago. I did try clearing my cookies, but it didn't help. When that page comes up I have to hit my bookmark again for the page to load. Do I need to start a new bookmark or is this some other problem you guys know about, please let me know.


    Jotform ID: munchie


    1623420079_60c36caf6f410_This page isn't

    Please reply to let me know you see the screen shot.



  • Profile Image
    Nik_M
    Answered on June 11, 2021 at 11:55 AM

    Apologize for the inconvenience this may have caused.

    I'm not sure why that error is shown. Do you see it each time you try to log in? The login page is working properly on my end, and I did not find similar reports. Can you please clear your browser cache again? You can also try to use a different browser or device to check if it will work properly there.

  • Profile Image
    Jade Chapman 
    Answered on June 11, 2021 at 03:10 PM

    please look at the full thread with Welvin.

  • Profile Image
    Welvin
    Answered on June 11, 2021 at 04:25 PM

    Thank you for the screenshot.

    The redirect means you are not on the correct URL or the page tried redirecting you to the correct URL, but your session has already timed out. It is cookie-based, so when you cleared your browser cookies, that would have fixed it.

    The correct direct login page should be https://www.jotform.com/login/. In your screenshot, it is the non-secure page—HTTP://www rather than HTTPS://www.

    Here's an image from Google with the difference:

    1623442819_60c3c5836c8b8_

    To fix this, try checking your bookmark if you have the correct URL. You may also clear your browser history for Jotform, so you will not be presented with the non-HTTPS suggestion when you start typing our domain in the address bar.

    To search for specific history, type chrome://history/?q=jotform in your browser's address bar. Check one of the items, then select all by CTRL + A shortcut on your keyboard. Click the Delete button.

    1623443147_60c3c6cb38a98_

    I hope that helps.

  • Profile Image
    munchie
    Answered on June 11, 2021 at 04:31 PM

    this is what i replied on the other thread a few minutes ago: "as for the sign in error, i don't get it here at my home computer, so when i go back to work on Monday, I may just try to delete my bookmark and start with a new one." and I now see your reply in this thread and I will try that on Monday. Thank you and also please have someone contact me as soon as they are able to completely clear out my upload space as you mentioned in the other thread for the 4.55mb.

  • Profile Image
    Welvin
    Answered on June 11, 2021 at 05:46 PM

    We will surely update you once the file upload space issue is resolved.

    Thank you for your kind understanding.

  • Profile Image
    munchie
    Answered on June 14, 2021 at 11:18 AM

    Hello Welvin,

    I tried to clear cookies again, but when I went back to the bookmark the user and password was still there, but all other user and passwords for other logins were deleted and had to be inputted again. I checked the direct login page for my bookmark https://www.jotform.com/login/ and it was correct, but nothing helped, so I just deleted the bookmark and my password from google myself and started with a new bookmark and reinput the user and password and it seems to be working now. Thank you for your assistance on this matter and we can close it for now. Thank You, Jade Chapman