My "Print Form" button is not working

  • Profile Image
    helenback
    Asked on April 05, 2015 at 06:42 PM

    Hi there,

    I am creating a form and when I went to test it, the print button worked fine. I then saw that the form was over two pages so I went back and deleted a couple of fields, re-saved it and refreshed the page on my website. However, now the print button won't work. 

    I've tried deleting the print button and re-installing it but it doesn't help.

    I haven't published my site yet so cannot provide the page at this stage (it also requires registration with my site). I saw from some of the other posts that others have had this problem and wondered if there was a standard fix.

    I'm using a Mac and Safari. 

    Many thanks.

    Helen

  • Profile Image
    jonathan
    Answered on April 05, 2015 at 07:47 PM

    Hi Helen.

    It will also help if you can share to us the URL of your website where you have embedded the form. We can test the actual form in use for any potential issue on the website.

    Currently, using the URL of your jotform http://www.jotform.co/form/50830919208860 does not present the issue your reported. 

    I was able to use the PRINT button of the form just fine when I test.

     

    For initial troubleshooting, you may also try re-embedding first your jotform on your website using instead its iframe embed code

    user guide: -Getting-the-Form-iFrame-Code

     

    make sure to clear first any previous existing embed script of the form on the website before re-embedding using its iframe code.

    Hope this help. Let us know if you need further assistance.

    Thanks.