Applied a theme but is not English language?

  • Profile Image
    Anista_01
    Asked on April 01, 2016 at 01:12 AM
    I'm hoping you can help me again :)
    I'm using another theme and have just noticed the language is not
    english when an error occurs (field is not filled). Please see below.
    [image: Inline images 1]
    I would be grateful if you could please let me know how to correct. The
    form is https://form.jotform.co/60557183930862
  • Profile Image
    Charlie
    Answered on April 01, 2016 at 01:21 AM

    Unfortunately, if you are attaching an image and replying using your email client, it won't go through our forum. You need to visit this thread (https://www.jotform.com/answers/807853) directly and use the upload button in the reply area.

    Here's a guide on how to upload your screenshots in the forum: https://www.jotform.com/answers/277033-How-to-add-screenshots-images-to-questions-in-support-forum 

    I also checked this form https://form.jotform.co/60557183930862, it seems you have already translated the text to English?

     

    We'll wait for your response.

  • Profile Image
    Anista_01
    Answered on April 06, 2016 at 04:17 AM

    Hi Charlie,

    The message on the right still appear and is in the Turkish Langauge. It translates to "All lines are required."

  • Profile Image
    ashwin_d
    Answered on April 06, 2016 at 05:44 AM

    Helo Anista_01,

    You may like to take a look at the following guide on how to translate the form warning messages:  https://www.jotform.com/help/61-How-to-Change-Form-Warnings 

    Please be noted that it is also possible to reset the warning messages to default ones. Please check the screenshot below how to reset the warning messages:

     

    Hope this helps.

    Do get back to us if you have any questions.

    Thank you!