The forms on my website wont send when you click on submit

  • Profile Image
    scenicrimmotorsports
    Asked on April 20, 2016 at 06:56 PM

    www.springswapmeet.com.au

     

    Firstly had problem with captha symbol showing a continuous circling arrow so I removed the module from the forms. 

    Tried to send another form from the website and it and after clicking on submit all I get is please wait and no thank you page and no email from the form.

     

    HELP

    Gary

  • Profile Image
    jonathan
    Answered on April 20, 2016 at 09:55 PM

    Hi Gary,

    Were you referring to your form https://www.jotform.com/61088733262861?

    Currently, I could not find an embedded form on the website page you had provided. I can only assume for now that this is the form. 

    I test submitted the form and it does just fine though.

    Please provide us more details about the problem and we will check further.

    If you will re-embed the form on the website, try also using its iframe embed code.

    User guide: Getting-the-Form-iFrame-Code

    Thanks.

     

     

     

  • Profile Image
    jonathan
    Answered on April 21, 2016 at 08:10 PM

    Hi Gary,

    I checked again the form which is now properly embedded on your website here http://www.springswapmeet.com.au/contact/

    It is working fine, and I was able to test submit your form.

     

     

    Please let us know if this are still not working for you.

    Regards

  • Profile Image
    drainbolt
    Answered on April 26, 2016 at 09:41 AM

    I'm having the same issue. I don't know coding so I can't tell you if there's an error there or not.

    https://form.jotform.com/drainbolt/drf

  • Profile Image
    Charlie
    Answered on April 26, 2016 at 10:49 AM

    @drainbolt

    I see my colleagues have already answered you on your own thread. Please refer to this one instead: https://www.jotform.com/answers/826601. Please post your reply there. Thank you.