What happened to my blank pdf form?

  • Profile Image
    mamoros
    Asked on August 27, 2016 at 06:29 PM

    Hello Support - My blank pdf form looked ok, and then I printed it and got this:

     

     

  • Profile Image
    BDAVID
    Answered on August 27, 2016 at 11:25 PM

    What is the problem you are getting? Are you trying to create a PDF form as shown on this guide? https://www.jotform.com/help/212-How-to-create-a-PDF-form 

    You could share a screenshot of the issue you are getting to illustrate better what you mean, simply load the link of this thread in your browser: https://www.jotform.com/answers/918516 

    Then include the screenshot as shown on this guide: https://www.jotform.com/answers/414264-How-to-include-screenshot-image-in-the-support-forum 

    Let us know if you need more help.

  • Profile Image
    mamoros
    Answered on August 27, 2016 at 11:45 PM
    Hello BDAVID - Yes, I did follow the instructions as indicated in the
    first paragraph of your reply.
    Here's the screen shot below. What I do notice, is that when I click on
    "Create PDF Form", it is grayed out although it does create a pdf file.
    And then I get the background color, lower starting point on the first
    page, and some messed up parts of the form. I've attached it to this
    email. Look at pages 3 and 4, which don't look right.
    Thank you!
    Melinda
    ...
  • Profile Image
    mamoros
    Answered on August 28, 2016 at 12:15 AM

    Hello BDAVID - Yes, I did follow the instructions as indicated in the first paragraph of your reply. 

     

    Here's the screen shot below.  What I do notice, is that when I click on "Create PDF Form", it is grayed out although it does create a pdf file.  And then I get the background color, lower starting point on the first page, and some messed up parts of the form.  I've attached it to this email.  Look at pages 3 and 4, which don't look right.

     

    Thank you!

     

    Melinda

     

    P.S.  I sent you an email with an attachment of the form that was generated.

  • Profile Image
    Nik_C
    Answered on August 28, 2016 at 04:22 AM

    I'm sorry, but unfortunately, we didn't receive your screenshot, please try to insert an image through this thread directly and use this guide to do that: https://www.jotform.com/answers/414264-How-to-include-screenshot-image-in-the-support-forum 

    We'll wait for your response so we can investigate further.

    Thank you!