I can not access my account

  • Profile Image
    Kieara Johnson 
    Asked on October 30, 2020 at 05:11 PM

    I was able to access my account earlier however when I went to create a new form I kept receiving an error message stating something like Form not found has been disabled. So, I exited out of the system completely to restart. However, when I tried to get back in I could not. It has now been about 5 hours and I still do not have access. When I click login and put in my information creates the loading circle then go back to the home page. No message or no error, just nothing. I have no URL or Screenshot to show this.

    Please respond as soon as possible.

    Best regards,

    Kieara Johnson

    Page URL:
    Cannotaccessthis

  • Profile Image
    Mike_G
    Answered on October 30, 2020 at 07:40 PM

    We would like to apologize for any inconvenience. I have checked the account associated with the email address you are contacting us from on my end and I can confirm that it has an active status.

    May we know if you have already tried clearing your browser's cache before you log into your JotForm account, please?

    Also, may we suggest that you also try using a different web browser and/or device when you log in, please?

    If you have already tried any of those things and you are still having issues logging in to your account, please do not hesitate to let us know. You may also include a screenshot of your web browser with its console opened while you are encountering the issue in your next reply

    How-to-post-screenshots-to-our-support-forum

    How-to-get-a-console-report-from-most-common-browsers?