assigned forms are loading when viewed by the assignee

  • Profile Image
    checkcrew
    Asked on March 29, 2021 at 04:43 AM

    Hello,


    Sometimes forms keep showing loading when openening the direct link to the form (https://eu.jotform.com/assign/210246873029354/210342329277049 and https://eu.jotform.com/assign/210621606171343/210342329277049).

    My collegues use the forms from their mobile phone. We tried standard webbrowsers and on iPhone and Android and Chrome, but it seems it doesn't matter which browser is used.

    The forms are "private", so the users need to log in.

    Most of the times clearing the cache of the browser, log off of Google account (in case they use this method to log in) or surf to www.jotform.com and log off of Jotform, will solve the problem, but after using the forms a couple of times the problem reappears.


    I looked at the same question of krischew99 in https://www.jotform.com/answers/2836604-forms-keep-showing-loading, but there are no real answers in the responses. As kriscchew99 stated it happens with using the direct link too, so the questions about which app he/she uses isn't relevant.


    Is there a way to solve or work around this problem?

    Is it possible to automatically log out the user after submit?

    Grtz,

    Sven

    BTW. We plan to purchase a paid account to increase the possibilities, but the above issue is a showstopper.

  • Profile Image
    Richie_P
    Answered on March 29, 2021 at 08:08 AM

    I have checked your form but I can't seem to replicate the issue at my end.

    firefox_xnGSnqz6TF.png

    I have cleared your form cache.

    Can you please test your form again and let us know how it goes?

  • Profile Image
    checkcrew
    Answered on March 29, 2021 at 09:30 AM

    The problem is that it doesn't happen all the time, but often enough to find it anoying. I would like to prevent it from happening and without clearing browser cache or logging off from Jotform or Google first.


    When the problem appears again for myself I will post it here and let the page do it's "loading" so maybee you can see what's happening.

  • Profile Image
    Richie_P
    Answered on March 29, 2021 at 11:10 AM

    Thank you for the added information.

    If the issue can be replicated, kindly get the console logs by following this guide:https://www.jotform.com/help/453-how-to-get-a-console-report-from-most-common-browsers

    You may then share the logs as a screenshot:

    How-to-add-screenshots-images-to-questions-to-the-support-forum