Autoresponder not working

  • Profile Image
    SMFSNCU
    Asked on December 19, 2016 at 11:29 AM
    We've changed this and ran a test.  Mary Test did not receive the response email
  • Profile Image
    Jan
    Answered on December 19, 2016 at 12:50 PM

    I believe this is the form you're having issue with (https://www.jotformpro.com/form/63393834526968).

    I checked the mail logs and I can see that the autoresponder email was sent to Mary (mpa**erson@ncu.edu) successfully.

     

    It is possible that the recipients email server is blocking emails coming from us. Please suggest the user to check the spam folder or junk mails.

    If this issue keeps on happening, please try using your own email address as the Sender Email for the Autoresponder. Here's a guide: https://www.jotform.com/help/238-How-to-Add-a-Custom-Sender-Address-to-an-Email-Alert

    You may also try using your own STMP server. Please refer to this user guide: https://www.jotform.com/help/244-How-to-Setup-SMTP-for-a-Form.

    Hope that helps. Thank you.

  • Profile Image
    SMFSNCU
    Answered on January 11, 2017 at 01:16 PM

    My IT department is asking the following:

     

    Can we send an email to ask JotForms what IP address their emails will be coming from?  Basically what IP does their mail send outbound from?

  • Profile Image
    Jan
    Answered on January 11, 2017 at 07:27 PM

    We do have a list of IP addresses, mail servers and domain names. However, it might not be useful because our IP addresses are constantly changing

    Here's the link of the guide: https://www.jotform.com/help/145-Whitelisting-JotMails-IP-Addresses

    Hope that helps. Thank you.