I get a blank page instead of the form builder when trying to edit my form

  • Profile Image
    mylenkrad
    Asked on February 04, 2018 at 07:34 AM

    i would like to Open my Form but unfortunately there is always only a blank page. What is the reason for that?

    best wishes 

    dominic klein

  • Profile Image
    Victoria_K
    Answered on February 04, 2018 at 08:49 AM

    Your account doesn't seem to have any issues at our end. 

    I have already cleared your forms cache for you, but, to be sure, you also need to clear your browser's cache. 

    This links can be helpful:

    1. Clear-Your-Browser's-Cache 

    2.  how-to-clear-cache

    Also I leave this one here: How-to-Clear-Your-Form-Cache

     

    Hope this helps, but if the issue persists, let us know.

  • Profile Image
    mylenkrad
    Answered on February 04, 2018 at 09:43 AM
    I deleted everything. but it still does not open. I have tried it with my iphone with my iPad and with my Mac but always comes back only a white desktop and nothing more. I want to edit the form but that will not work.
    Von meinem iPhone
    Am 04.02.2018 um 14:49 schrieb JotForm >:
    Your account doesn't seem to have any issues at our end.
    I have already cleared your forms cache for you, but to be sure you also need to clear your browser's cache.
    ...
  • Profile Image
    Welvin
    Answered on February 04, 2018 at 10:26 AM

    You were the first to report this, and we have three reports so far. IF you don't mind, please check your browser console for possible errors. Please take a screenshot and post it here. We need this piece of information, would somehow help our developers fixed it urgently. 

    To check the console:

    https://www.jotform.com/help/453-How-to-get-a-console-report-from-most-common-browsers

    To post a screenshot into this thread, steps here:

    https://www.jotform.com/help/438-How-to-Post-Screenshots-to-Our-Support-Forum 

  • Profile Image
    mylenkrad
    Answered on February 04, 2018 at 10:43 AM
    [image1.png]
    it seems to me as if the page is not loaded. Yesterday, this problem was already there but then it worked again after a while. today it has not worked the whole day.
    Am 04.02.2018 um 16:26 schrieb JotForm >:
    A new response has been received:
    [JOTFORM]/www.jotform.com>
    Answered by Welvin
    You were the first to report this, and we have three reports so far. IF you don't mind, please check your browser console for possible errors. Please take a screenshot and post it here. We need this piece of information, would somehow help our developers fixed it urgently.
    To check the console:
    https://www.jotform.com/help/453-How-to-get-a-console-report-from-most-common-browsers
    To post a screenshot into this thread, steps here:
    https://www.jotform.com/help/438-How-to-Post-Screenshots-to-Our-Support-Forum
    View this thread on browser » Unsubscribe Thread
    1517758009
    ...
  • Profile Image
    Welvin
    Answered on February 04, 2018 at 10:43 AM

    Please nevermind my request for the console. We've fixed this already. Please check again and let us know if the issue persists.